Folge xaranshop auf Facebook

xaranshop® - Die Onlineshop Software für kleine und mittelständische Unternehmen.

            « Zurück
Sicherheitslücke: PayPal deaktiviert SSL 3.0, Shopsysteme müssen aktualisiert werden
xaranshop® V5.0
Konfiguration und Einrichtung

Name: Ralf Ehlers          kontakt (ατ) anuschkashop.de          http://ANUSCHKAshop.de
Datum: 17.11.2014 10:41:33

  Guten Tag Herr Görtler,

im heutigen Newsletter des Händlerbund wurde auf o.g. Sicherheitslücke (hier der Link dazu: http://www.onlinehaendler-news.de/handel/allgemein/10928-sicherheitsluecke-paypal-deaktiviert-ssl-3-0-shopsysteme-aktualisiert.html ) hingewiesen.

Sind die Xaranshop-Betreiber hiervon auch betroffen? Werden Sie dann eine Anpassung / Aktualisierung rechtzeitig zur Verfügung stellen?

Mit freundlichen Grüßen
Ralf Ehlers
 
  Thomas Görtler antwortet am 17.11.2014 10:51:31
Guten Tag Herr Ehlers,

vielen Dank für die Informationen. Die aktuelle Implementierung (Alle Versionen bis Version 5.0.18.2) der PayPal Zahlungsmethode im xaranshop 5 ist nicht von der Sicherheitslücke betroffen. Eine Anpassung ist nicht nötig.

Freundliche Grüße,
Thomas Görtler
 info (ατ) punktsoft.de         http://www.punktsoft.de

Beitrag 1 Antwort zu diesem Beitrag schreiben
 
 

Alle Urheber- und Leistungsschutzrechte vorbehalten. © punkt Software Development 2012-2018
Dieses Angebot ist ausschließlich für Industrie, Handwerk, Handel, öffentliche Einrichtungen und die freien Berufe bestimmt
Diese Webseite wurde mit xaranshop® 5.0 erstellt
xaran® und xaranshop® sind eingetragene Markenzeichen