Folge xaranshop auf Facebook

xaranshop® - Die Onlineshop Software für kleine und mittelständische Unternehmen.

            « Zurück
php 5,2 auf 5.3 ?
xaranshop® V5.0
Konfiguration und Einrichtung

Name: Peter Nejedly          pene (ατ) gmx.at          http://www.escootershop.at
Datum: 09.06.2012 09:33:13

  Ich habe von Hosteurope ein Email bekommen das demnächst von php 5,2 auf 5,3 umgestellt wird und möglicherweise scripte nicht mehr Funktionieren.

Ich verwende Xaranshop V5.0.16.0, sind da evtl. Probleme zu erwarten?

Vielen Dank, das es hier nun doch weiter geht.
 
  Thomas Görtler antwortet am 09.06.2012 14:26:40
Hallo Herr Nejedly,

ich habe die Version 5.0.16.0 gerade einmal mit der PHP Version 5.3 getestet und es gab keine Fehler mit dem Shop. Soweit ich das von der Programmierung her sehen kann dürfte es damit kein Problem geben.

Falls Sie dennoch auf Probleme stoßen sollten, melden Sie sich bitte hier.

Freundliche Grüße,
Thomas Görtler
 info (ατ) punktsoft.de         http://www.punktsoft.de

Beitrag 1 Antwort zu diesem Beitrag schreiben
 
 

Alle Urheber- und Leistungsschutzrechte vorbehalten. © punkt Software Development 2012-2018
Dieses Angebot ist ausschließlich für Industrie, Handwerk, Handel, öffentliche Einrichtungen und die freien Berufe bestimmt
Diese Webseite wurde mit xaranshop® 5.0 erstellt
xaran® und xaranshop® sind eingetragene Markenzeichen