Folge xaranshop auf Twitter Folge xaranshop auf Facebook xaranshop auf YouTube

xaranshop® - Die Onlineshop Software für kleine und mittelständische Unternehmen.

            « Zurück
Probleme beim Publizieren
xaranshop® V4.0
Konfiguration und Einrichtung

Name: Doreen          mail (ατ) pieka.eu          http://www.pieka.eu
Datum: 27.12.2010 21:57:57

  Sehr geehrter Herr Müller,

beim Hochladen meines Xaranshop 4.0 erhalte ich nach dem Publizieren im Öffnen des Browsers (Mozilla in der aktuellen Version) folgende Meldung:

'; $html[] = '
'; $html[] = ''; $html[] = 'Bitte führen Sie ein Upgrade auf einen modernen Browser durch. Die Unterstützung von Internet Explorer 6 wird nach und nach eingestellt. Internet Explorer 6 ist im Sommer 2001 erschienen (somit 8 !!! Jahre alt).'; $html[] = '
'; $html[] = 'Aktuelle Browser können Sie hier sofort kostenfrei herunterladen:
'; $html[] = ''; $html[] = ' Internet Explorer'; $html[] = '· Firefox'; $html[] = '· Safari'; $html[] = '· Google Chrome'; $html[] = '· SRWare Iron'; $html[] = '
'; $html[] = ''; $html[] = ''; // ----------------------------------------------------------- $html[] = '
'; $html[] = 'Dies ist der Text der Startseite.
'; $html[] = '
'; kopf($titel); echo $meldungen->anzeigen(); $ausgabe = ''; $ausgabe = implode("\n",$html); echo $ausgabe; fuss(); ?>

Mein Provider ist 1&1, welcher .php in meiner Version ünterstützt.

Können Sie mir hier weiterhelfen?

Viele Grüße
Doreen
 
  Thomas Müller antwortet am 28.12.2010 13:35:54
  Thomas Müller antwortet am 28.12.2010 13:40:40
Ihr Webprovider unterstützt eben nicht die geforderte PHP - Version.
  Thomas Müller antwortet am 28.12.2010 13:53:44
Eine Anzeige in einer der bekannten Computerzeitschriften kostet min. 16.400 €
Beweis: http://www.burda-community-network.com/Downloads%20ZI/CHIP%202010-Nr35a.pdf

Bitte bedenken Sie 1&1 Internet AG investieren jedes Jahr viel, viel, viel Geld in Werbung. Es gibt praktisch keine Computerzeitschrift und keine Werbepause in dem abendlichen Fernsehprogramm, die ohne Werbung von diesem Anbieter ist.

Überlegen Sie, ob Sie mit Ihren mtl. Gebühren eine unersättliche Werbemaschine finanzieren oder lieber in ein mittelständisches Unternehmen mit qualitativ hochwertiger Leistung.

Überlegen Sie bitte auch, wie viele Kunden mit den mtl. Gebühren erforderlich sind, um diesen gigantischen Werbewahnsinn überhaupt zu finanzieren.

Ich empfehle: http://www.hosteurope.de/produkt/WebPack-L




  Thomas Müller antwortet am 01.01.2011 20:01:55
xaranshop® V4.0 erfordert PHP 5.2.2 oder höher
PHP 5.2.2 ist seit 03. Mai 2007 verfügbar: http://www.php.net/ChangeLog-5.php#5.2.2
Derzeit verwendete Version (hier: http://www.pieka.eu ) ist: 4.4.9

Manche Webprovider unterstützen gleichzeitig PHP4 und PHP5. (Dateiendung *.php = PHP4, *.php5 = PHP5)
Ändern Sie dann die Dateiendung in Menü » Optionen » Dateinamen und -endungen in .php5


Falls der Webprovider auch auf Nachfrage PHP 5.2.2 oder höher nicht zur Verfügung stellt, müssen Sie leider den Webprovider wechseln.
PHP 5.2.2 oder höher ist zwingende Voraussetzung

Beitrag 1 Antwort zu diesem Beitrag schreiben
 
 

Alle Urheber- und Leistungsschutzrechte vorbehalten. © punkt Software Development 2012-2018
Dieses Angebot ist ausschließlich für Industrie, Handwerk, Handel, öffentliche Einrichtungen und die freien Berufe bestimmt
Diese Webseite wurde mit xaranshop® 5.0 erstellt
xaran® und xaranshop® sind eingetragene Markenzeichen